Node.js ERR_CRYPTO_SCRYPT_NOT_SUPPORTED

🌙
手机阅读
本文目录结构

Node.js ERR_CRYPTO_SCRYPT_NOT_SUPPORTED

Node.js was compiled without scrypt support. Not possible with the official release binaries but can happen with custom builds, including distro builds.

编译Node.js没有scrypt支持。 官方发布二进制文件不可能,但可以使用自定义版本,包括发行版构建。


更多内容请参考:Node.js Error 异常,或者通过 点击对应菜单 进行查看;



AXIHE / 精选资源

浏览全部教程

面试题

学习网站

前端培训
自己甄别

前端书籍

关于朱安邦

我叫 朱安邦,阿西河的站长,在杭州。

以前是一名平面设计师,后来开始接接触前端开发,主要研究前端技术中的JS方向。

业余时间我喜欢分享和交流自己的技术,欢迎大家关注我的 Bilibili

关注我: Github / 知乎

目前重心已经放在研究区块链上面了

我叫朱安邦,阿西河的站长

目前在杭州从事区块链周边的开发工作,机械专业,以前从事平面设计工作。

2014年底脱产在老家自学6个月的前端技术,自学期间几乎从未出过家门,最终找到了满意的前端工作。更多>