阿西河

所有教程

公众号
🌙
阿西河前端的公众号

我的收藏

    最近访问  (文章)

      教程列表

      抓包专区
      测试专区

      Node.js process.versions

      Node.js process.versions

      版本历史

      版本变更
      v4.2.0The icu property is now supported.
      v0.2.0新增于: v0.2.0
      • < Object> process.versions属性返回一个对象,此对象列出了Node.js和其依赖的版本信息。

      process.versions.modules表明了当前ABI版本,此版本会随着一个C++API变化而增加。 Node.js会拒绝加载模块,如果这些模块使用一个不同ABI版本的模块进行编译。

      console.log(process.versions);
      

      会显示类似下面的对象信息:

      { http_parser: '2.7.0',
        node: '8.9.0',
        v8: '6.3.292.48-node.6',
        uv: '1.18.0',
        zlib: '1.2.11',
        ares: '1.13.0',
        modules: '60',
        nghttp2: '1.29.0',
        napi: '2',
        openssl: '1.0.2n',
        icu: '60.1',
        unicode: '10.0',
        cldr: '32.0',
        tz: '2016b' }
      

      更多内容请参考:Node.js process 进程,或者通过 点击对应菜单 进行查看;


      目录
      本文目录
      目录