阿西河

所有教程

公众号
🌙
阿西河前端的公众号

我的收藏

    最近访问  (文章)

      教程列表

      抓包专区
      测试专区

      插件 jQuery.date range picker 中文 API 文档

      插件 jQuery.date range picker 中文 API 文档 https://github.com/longbill/jquery-date-range-picker

      一个 jQuery 插件,允许用户选择日期范围

      jQuery Date Range Picker 是一个 jQuery 插件,允许用户选择日期范围。

      • 需要 jQuery 1.7+,Moment 2.8.1+
      • 支持 IE7 +,Firefox,Chrome,Safari 和其他标准 HTML5 浏览器
      • 支持多语言
      • 完全 CSS 风格

      文档和演示

      文档和演示可以在这里找到:https://longbill.github.io/jquery-date-range-picker

      在开发机器上安装

      安装 node.js Ubuntu / Mac,Windows 将 npm 更新为最新版本

      npm install -g npm
      

      安装 gulp v3.9.1(全局安装)

      npm install -g gulp@3.9.1
      

      克隆这个项目

      git clone https://github.com/longbill/jquery-date-range-picker.git
      cd jquery-date-range-picker
      

      安装本地依赖项

      npm install
      

      通过从 src 文件夹中读取来生成新的缩小(dist)文件

      gulp
      

      根据语义版本控制最佳实践,使用 npm version 命令构建和标记新版本。

      npm version <patch|minor|major>
      
      目录
      目录